Foro de debate

Problemas con la actualización de R

 
Imagen de Fernando Archuby
Problemas con la actualización de R
de Fernando Archuby - lunes, 13 de agosto de 2018, 22:38
 

Acabo de instalar la versión 3.5.1. Me encuentro imposibilitado de instalar paquetes o actualizar lo paquetes instalados debido a que la carpeta library aparece como no modificable. Desde propiedades de la carpeta intento arreglar eso pero luego el programa repite el error y la carpeta aparece nuevamente protegida.

¿Alguno tiene alguna solución?

Muchas gracias! (abajo pegué el texto del aviso de error)

Warning in install.packages(NULL, .libPaths()[1L], dependencies = NA, type = type) :
  'lib = "C:/Program Files/R/R-3.5.1/library"' is not writable

Imagen de Manuel Muñoz Márquez
Re: Problemas con la actualización de R
de Manuel Muñoz Márquez - martes, 14 de agosto de 2018, 11:12
 

Buenas Fernando:

Tu pregunta es más bien de sistema operativo que de R.

Cuando necesites instalar paquetes ejecuta R como administrador, pulsando el botón derecho del ratón encima del icono y seleccionando dicha opción.

Un saludo.